Config loader for PHP

A configuration loader with support for YAML, TOML (0.4.0) and JSON.

Build Status Latest Stable Version Total Downloads Scrutinizer Code Quality

Installation

Use Composer to install the Yosymfony Config-loader package:

Add the following to your composer.json file and run composer update.

"require": {
    "yosymfony/config-loader": "1.3.*"
}

More information about the package can be found on Packagist.